Xulrunner available for CentOS 5 in repackaged form for use with legacy programs

By RobertHeller. Filed in News 
Tags: , , , , , , ,

TOP  del.icio.us  digg  facebook

I have re-packaged xulrunner for CentOS 5 for use with older applications which can’t be run with xulrunner 10.0.4. I created ‘compatibity’ RPMs that can be safely installed alongside xulrunner 10.0.4. I needed it to run the Evergreen 2.1 and 2.2 Staff Clients at our local library. The RPMs are available in the Deepwoods Software repo at the URL: ftp://ftp.deepsoft.com/pub/deepwoods-repo/.

Files available, with MD5sums:

1b0591ea0349003bd52a9315618bb714  xulrunner19-
25266e2ab9c4a2eccf6fe3d12c2cc26e  xulrunner19-
4b55490c4a1a8afecb9dd3d8ab4449b8  xulrunner19-
b333cd37474acd0344d4367fb5d36504  xulrunner19-debuginfo-
4307465967bef17d506c307ee23d3fc1  xulrunner19-debuginfo-
05ec3872af564e3702c6c6ecb893f945  xulrunner19-devel-
04ab68b5ce6c7252114e57f224a47cbe  xulrunner19-devel-